meta-security: Remove unused content
[AGL/meta-agl.git] / meta-security / recipes-test / tcp-smack-test / tcp-smack-test.bb
diff --git a/meta-security/recipes-test/tcp-smack-test/tcp-smack-test.bb b/meta-security/recipes-test/tcp-smack-test/tcp-smack-test.bb
deleted file mode 100644 (file)
index 57e7151..0000000
+++ /dev/null
@@ -1,20 +0,0 @@
-SUMMARY = "Binary used to test smack tcp sockets"
-DESCRIPTION = "Server and client binaries used to test smack attributes on TCP sockets"
-LICENSE = "MIT"
-LIC_FILES_CHKSUM = "file://${COMMON_LICENSE_DIR}/MIT;md5=0835ade698e0bcf8506ecda2f7b4f302"
-
-SRC_URI = "file://tcp_server.c \
-           file://tcp_client.c \
-" 
-
-S = "${WORKDIR}"
-do_compile() {
-    ${CC} tcp_client.c ${LDFLAGS} -o tcp_client
-    ${CC} tcp_server.c ${LDFLAGS} -o tcp_server
-}
-
-do_install() {
-    install -d ${D}${bindir}
-    install -m 0755 tcp_server ${D}${bindir}
-    install -m 0755 tcp_client ${D}${bindir}
-}