Convert to new override syntax
[AGL/meta-agl-devel.git] / meta-oem-production-readiness / meta-agl-basesystem / recipes-support / os-rpclibrary / os-rpclibrary-tool_1.0.0.bb
index 573207a..6db3ef9 100644 (file)
@@ -14,7 +14,7 @@ SRCREV := "${BASESYSTEM_REVISION}"
 
 S = "${WORKDIR}/git/service/other/rpc_library/tool"
 
-do_compile_prepend () {
+do_compile:prepend () {
     oe_runmake clean
 }
 
@@ -22,7 +22,7 @@ do_install () {
     install -D -m 755 ${S}/rpc_apidef ${D}${bindir}/rpc_apidef
 }
 
-FILES_${PN} += " \
+FILES:${PN} += " \
     ${bindir}/rpc_apidef \
 "