chromium: fix launcher for halibut
[AGL/meta-agl-devel.git] / meta-html5-framework / recipes-wam / chromium / chromium68_git.bb
index 70255bf..ea425b5 100644 (file)
@@ -30,6 +30,9 @@ SRCREV_v8 = "1e3af71f1ff3735e8a5b639c48dfca63a7b8a647"
 SRC_URI_append_armv7a = " file://0001-skia-Build-skcms-with-mfp16-format-ieee-on-GCC-ARM-b.patch"
 SRC_URI_append_armv7ve = " file://0001-skia-Build-skcms-with-mfp16-format-ieee-on-GCC-ARM-b.patch"
 
+# Backport of https://chromium-review.googlesource.com/c/chromium/third_party/ffmpeg/+/1390286
+SRC_URI_append_aarch64 = " file://0001-libavcodec-Remove-dynamic-relocs-from-h264idct_neon..patch"
+
 # we don't include SRCPV in PV, so we have to manually include SRCREVs in do_fetch vardeps
 do_fetch[vardeps] += "SRCREV_v8"
 SRCREV_FORMAT = "main_v8"
@@ -334,10 +337,6 @@ install_chromium_browser() {
     configure_browser_settings
 }
 
-MKSNAPSHOT_PATH = ""
-MKSNAPSHOT_PATH_arm = "clang_x86_v8_arm/"
-MKSNAPSHOT_PATH_aarch64 = "clang_x64_v8_arm64/"
-
 install_webruntime() {
     install -d ${D}${libdir}
     install -d ${D}${includedir}/${BPN}