Update distro configuration after release
[AGL/meta-agl.git] / meta-app-framework / recipes-core / af-platform-setup / af-platform-setup_1.0.bb
index 0963875..52c7a65 100644 (file)
@@ -10,7 +10,7 @@ S = "${WORKDIR}"
 do_install() {
        d=${D}${systemd_system_unitdir}/systemd-udevd.service.d
        install -d $d
-       install ${S}/udev-shared.conf $d
+       install -m 0644 ${S}/udev-shared.conf $d
 }
 
-FILES_${PN} = "${systemd_system_unitdir}"
+FILES:${PN} = "${systemd_system_unitdir}"