af-binder: workaround dlopen issue
[AGL/meta-agl.git] / meta-app-framework / recipes-core / af-binder / af-binder_1.0.bb
index bc4352d..f5b6fec 100644 (file)
@@ -15,11 +15,16 @@ SRC_URI = "${SRC_URI_git} \
            ${SRC_URI_files} \
           "
 
-SRCREV = "17e428f46f0e093270be7eff79788e1575bcfb14"
+SRCREV = "c4c474c056cd070706d5a3b0af7845c9493bfdaf"
+PV = "dab+git${SRCPV}"
+
 S = "${WORKDIR}/git"
 
 inherit cmake pkgconfig
 
+EXTRA_OECMAKE_append_agl-devel = " -DAGL_DEVEL=1"
+CFLAGS_append_agl-devel = " -DAGL_DEVEL"
+
 pkg_postinst_${PN}() {
        mkdir -p "$D${libdir}/afb"
 }