af-main: Install debugging features when agl-devel
[AGL/meta-agl.git] / meta-app-framework / recipes-core / af-binder / af-binder_1.0.bb
index de17047..c0e1582 100644 (file)
@@ -15,11 +15,16 @@ SRC_URI = "${SRC_URI_git} \
            ${SRC_URI_files} \
           "
 
-SRCREV = "f6bc48698587758fb764bae66302002fe148e978"
+SRCREV = "c9ec9b1a76ce90048974476b1a5aa1be89b58536"
+PV = "master+git${SRCPV}"
+
 S = "${WORKDIR}/git"
 
 inherit cmake pkgconfig
 
+EXTRA_OECMAKE_append_agl-devel = " -DAGL_DEVEL=1"
+CFLAGS_append_agl-devel = " -DAGL_DEVEL"
+
 pkg_postinst_${PN}() {
        mkdir -p "$D${libdir}/afb"
 }