af-binder: Fix error report (really)
[AGL/meta-agl.git] / meta-app-framework / recipes-core / af-binder / af-binder_1.0.bb
index cc475bd..bc4352d 100644 (file)
@@ -9,13 +9,13 @@ LIC_FILES_CHKSUM = "file://LICENSE-2.0.txt;md5=3b83ef96387f14655fc854ddc3c6bd57"
 
 DEPENDS = "file json-c libmicrohttpd systemd util-linux openssl cynara"
 
-SRC_URI_git = "git://gerrit.automotivelinux.org/gerrit/src/app-framework-binder;protocol=https;branch=master"
+SRC_URI_git = "git://gerrit.automotivelinux.org/gerrit/src/app-framework-binder;protocol=https;branch=dab"
 SRC_URI_files = ""
 SRC_URI = "${SRC_URI_git} \
            ${SRC_URI_files} \
           "
 
-SRCREV = "8abd9262e343aec71e07388bdf829d4f76d6529e"
+SRCREV = "17e428f46f0e093270be7eff79788e1575bcfb14"
 S = "${WORKDIR}/git"
 
 inherit cmake pkgconfig
@@ -38,7 +38,7 @@ FILES_${PN}-tools = "\
        ${bindir}/afb-genskel \
 "
 
-RDEPENDS_${PN}-dev += "${PN}-tools libafbwsc-dev"
+RDEPENDS_${PN}-dev += "libafbwsc-dev"
 
 #############################################
 # setup sample binding packages