meta-app-framework: af-binder must create ${libdir}/afb at postinst time
[AGL/meta-agl.git] / meta-app-framework / recipes-core / af-binder / af-binder_1.0.bb
index 4ab96bd..99ea243 100644 (file)
@@ -23,6 +23,10 @@ inherit cmake pkgconfig
 
 FILES_${PN} += "${datadir}"
 
+pkg_postinst_${PN}() {
+       mkdir -p "$D${libdir}/afb"
+}
+
 #############################################
 # setup meta package
 #############################################