[RCAR] disable a default config in kernel
[AGL/meta-agl.git] / meta-agl-profile-graphical / recipes-graphics / wayland / agl-compositor_git.bb
index b990f81..553f3a6 100644 (file)
@@ -11,15 +11,18 @@ LIC_FILES_CHKSUM = "file://COPYING;md5=fac6abe0003c4d142ff8fa1f18316df0"
 DEPENDS = "wayland wayland-protocols wayland-native weston"
 
 SRC_URI = "git://gerrit.automotivelinux.org/gerrit/src/agl-compositor.git;protocol=https;branch=${AGL_BRANCH}"
-SRCREV = "39ea644837dd29cd47a579a9703b43458187f82b"
+SRCREV = "bdd8dd718496dc8e4330209c46c196442bcf7d3e"
 
 PV = "0.0.10+git${SRCPV}"
 S = "${WORKDIR}/git"
 
+PACKAGECONFIG[policy-deny-all] = "-Dpolicy-default=deny-all,,"
+
 inherit meson pkgconfig python3native
 
 FILES_${PN} = " \
                ${bindir}/agl-compositor \
+               ${bindir}/agl-screenshooter \
                ${datadir}/${PN}/protocols/agl-shell.xml \
                ${datadir}/${PN}/protocols/agl-shell-desktop.xml \
               "