pyagl: update SRCREV
[AGL/meta-agl.git] / meta-agl-profile-core / recipes-test / pyagl / pyagl_git.bb
index db6f7de..9f9138a 100644 (file)
@@ -4,13 +4,17 @@ LICENSE = "Apache-2.0"
 LIC_FILES_CHKSUM = "file://LICENSE;md5=ae6497158920d9524cf208c09cc4c984"
 
 SRC_URI = "git://gerrit.automotivelinux.org/gerrit/src/pyagl;protocol=https;branch=${AGL_BRANCH}"
-SRCREV = "bc241e850fa1d2ceeb76acd9bac8733868392baa"
+SRCREV = "ec6ca6b2f8c9d575d0f8bb561900c4c0c77f2266"
 PV = "${AGL_BRANCH}+git${SRCPV}"
 
 S = "${WORKDIR}/git"
 
 inherit setuptools3
 
+do_install_append() {
+    install -D -m 0755 ${S}/pyagl/scripts/pyagl ${D}${bindir}/pyagl
+}
+
 RDEPENDS_${PN} += " \
     python3-asyncio \
     python3-asyncssh \