meta-intel: Support the upsquare board
[AGL/meta-agl.git] / meta-agl-profile-core / recipes-test / afb-test / afb-test_git.bb
index 906f59c..7d030de 100644 (file)
@@ -7,7 +7,7 @@ LIC_FILES_CHKSUM = "file://${COMMON_LICENSE_DIR}/Apache-2.0;md5=89aea4e17d99a7ca
 SECTION = "apps"
 
 SRC_URI = "gitsm://gerrit.automotivelinux.org/gerrit/apps/app-afb-test;protocol=https;branch=${AGL_BRANCH}"
-SRCREV = "bba4befcc57ff4eb106a01b416119da01accfcd1"
+SRCREV = "cdaad5dbef30d989fab207324ec3c37d6e50c5a0"
 
 DEPENDS += "lua"
 RDEPENDS_${PN} += "lua bash"
@@ -19,7 +19,7 @@ S  = "${WORKDIR}/git"
 inherit cmake aglwgt pkgconfig ptest
 
 do_install_append() {
-       install -d ${D}${bindir}
-       install -m 775 ${B}/afm-test ${D}${bindir}/afm-test
+       install -d ${D}${bindir}
+       install -m 775 ${S}/afm-test.target.sh ${D}${bindir}/afm-test
 }