3rd part of the layer/profile rework [1/2]
[AGL/meta-agl.git] / meta-agl-profile-core / recipes-platform / packagegroups / packagegroup-agl-image-minimal.bb
@@ -5,23 +5,23 @@ inherit packagegroup
 
 PACKAGES = "\
     packagegroup-agl-image-minimal \
+    profile-agl-minimal \
     "
 
 ALLOW_EMPTY_${PN} = "1"
 
 RDEPENDS_${PN} += "\
-    packagegroup-core-boot-agl \
+    packagegroup-agl-core-boot \
     "
 
 
 RDEPENDS_${PN} += "\
-    packagegroup-agl-core-automotive \
     packagegroup-agl-core-connectivity \
-    packagegroup-agl-core-graphics \
+    packagegroup-agl-core-navigation \
     packagegroup-agl-core-multimedia \
-    packagegroup-agl-core-navi-lbs \
     packagegroup-agl-core-os-commonlibs \
-    packagegroup-agl-core-speech-services \
+    packagegroup-agl-core-services \
     packagegroup-agl-core-security \
-    packagegroup-agl-core-kernel \
     "
+
+RDEPENDS_profile-agl-minimal = "${PN}"