meta-agl-profile-core: remove agl-service-steering-wheel
[AGL/meta-agl.git] / meta-agl-profile-core / recipes-connectivity / bluez5 / bluez5_%.bbappend
index 9ee1db2..52ae30b 100644 (file)
@@ -3,7 +3,7 @@ SRC_URI_append = " \
     file://bluetooth.conf \
     file://tmpdir.conf \
     file://obex.service \
-    file://0001-obex-report-notification-status-on-incoming-message.patch \
+    file://bluetooth.service \
 "
 
 FILES_${PN} += "${systemd_user_unitdir}/obex.service.d/tmpdir.conf"
@@ -18,5 +18,7 @@ do_install_append() {
         install -m 0644 ${WORKDIR}/tmpdir.conf ${D}${systemd_user_unitdir}/obex.service.d/tmpdir.conf
         mkdir -p ${D}/etc/systemd/user
         ln -sf ${systemd_user_unitdir}/obex.service ${D}/etc/systemd/user/dbus-org.bluez.obex.service
+        mkdir -p ${D}${systemd_system_unitdir}
+        install -m 0644 ${WORKDIR}/bluetooth.service ${D}${systemd_system_unitdir}
     fi
 }