flutter-auto: add rcar3 build fix patch
[AGL/meta-agl-devel.git] / meta-agl-flutter / recipes-platform / images / agl-image-flutter.bb
index 37b0f4e..697bca3 100644 (file)
@@ -1,22 +1,22 @@
-SUMMARY = "Baseline Flutter Image for Development"
+require recipes-platform/images/agl-image-compositor.bb
 
+SUMMARY = "Baseline Flutter Image for Development"
 LICENSE = "MIT"
 
-require agl-image-flutter.inc
+CLANGSDK = "1"
 
-IMAGE_INSTALL:append = "\
+IMAGE_INSTALL += "\
     weston-ini-conf-landscape \
     \
-    flutter-auto-with-logging \
+    flutter-auto-verbose-logs \
     \
     flutter-engine-sdk-dev \
     \
     flutter-gallery \
-    flutter-test-animated-background \
     flutter-test-texture-egl \
     \
     "
 
-IMAGE_FEATURES:append = "\
+IMAGE_FEATURES += "\
     ssh-server-openssh \
     "