Fix a dependency issue when building the SDK
[AGL/meta-agl.git] / meta-agl-core / recipes-graphics / wayland / waltham-transmitter-plugin.bb
index aed96de..734fadf 100644 (file)
@@ -7,11 +7,13 @@ LIC_FILES_CHKSUM = "file://COPYING;md5=f21c9af4de068fb53b83f0b37d262ec3"
 DEPENDS += "wayland wayland-native waltham weston"
 
 SRC_URI = "git://gerrit.automotivelinux.org/gerrit/src/waltham-transmitter-plugin.git;protocol=https;branch=${AGL_BRANCH}"
-SRCREV = "c9d23a045e6cb46c023c15f8189ef3ee8b1ddf20"
+AGL_BRANCH:aglnext = "next"
+SRCREV = "d64b99a999fcc17322393782fe802122fd963ced"
+SRCREV:aglnext = "${AUTOREV}"
 
 S = "${WORKDIR}/git"
 
 inherit meson pkgconfig python3native
 
-FILES_${PN} += "${libdir}/*"
-FILES_${PN} += "${bindir}/*"
+FILES:${PN} += "${libdir}/*"
+FILES:${PN} += "${bindir}/*"