Convert to new override syntax
[AGL/meta-agl.git] / meta-agl-core / recipes-graphics / wayland / agl-compositor_git.bb
index 4a53510..79a9915 100644 (file)
@@ -23,7 +23,7 @@ PACKAGECONFIG[policy-deny-all] = "-Dpolicy-default=deny-all,,"
 
 inherit meson pkgconfig python3native
 
-FILES_${PN} = " \
+FILES:${PN} = " \
                ${bindir}/agl-compositor \
                ${bindir}/agl-screenshooter \
                ${datadir}/${PN}/protocols/agl-shell.xml \
@@ -32,8 +32,8 @@ FILES_${PN} = " \
                ${libdir}/agl-compositor/libexec_compositor.so.0.0.0 \
               "
 
-RDEPENDS_${PN} += " ${@bb.utils.contains('AGL_FEATURES', 'waltham-remoting', 'waltham waltham-transmitter-plugin', '', d)}"
+RDEPENDS:${PN} += " ${@bb.utils.contains('AGL_FEATURES', 'waltham-remoting', 'waltham waltham-transmitter-plugin', '', d)}"
 
-FILES_${PN}-dev += " \
+FILES:${PN}-dev += " \
         ${libdir}/agl-compositor/libexec_compositor.so \
 "