optee-os depend on python-pycrypto
[AGL/meta-agl.git] / meta-agl-bsp / recipes-graphics / mesa / mesa_11.%.bbappend
index ff6b5bc..49e5277 100644 (file)
@@ -1,5 +1,6 @@
-# not sure if needed in mesa 11 - check.
-#PACKAGECONFIG_append_qemux86 = " gallium gallium-llvm"
-#PACKAGECONFIG_append_qemux86-64 = " gallium gallium-llvm"
+# The gallium-llvm is recommended as software 3D graphics renderer
+GALLIUM_LLVM = "gallium-llvm"
+PACKAGECONFIG_append_qemux86 = " gallium ${GALLIUM_LLVM}"
+PACKAGECONFIG_append_qemux86-64 = " gallium ${GALLIUM_LLVM}"
 
 DRIDRIVERS_append_intel-corei7-64 = ",i965"