Support Salvator-X/XS board
[AGL/meta-agl.git] / meta-agl-bsp / meta-rcar-gen3 / recipes-bsp / bootfiles / renesas-ota-bootfiles.bb
index db08f3f..4007e7f 100644 (file)
@@ -4,13 +4,14 @@ LIC_FILES_CHKSUM = "file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384
 
 inherit deploy
 
-COMPATIBLE_MACHINE = "(m3ulcb|h3ulcb|ebisu)"
+COMPATIBLE_MACHINE = "(salvator-x|m3ulcb|h3ulcb|ebisu)"
 
 S = "${WORKDIR}"
 
 SRC_URI_append_sota = "file://uEnv-ota-m3ulcb.txt \
-                       file://uEnv-ota-h3ulcb.txt"
-
+                       file://uEnv-ota-h3ulcb.txt \
+                       file://uEnv-ota-h3-salvator-xs \
+                       file://uEnv-ota-m3-salvator-xs"
 do_deploy() {
     install -d ${DEPLOYDIR}/${PN}
 }