meta-app-framework/base-files: fix /usr/local symlink target path
[AGL/meta-agl.git] / meta-agl-bsp / meta-rcar-gen3 / recipes-backport / python_bp / python-wand_0.4.3.bb
index cc91892..396cf37 100644 (file)
@@ -6,11 +6,16 @@ LIC_FILES_CHKSUM = "file://LICENSE;md5=170eafd687d4a2b950819cd5e067e6d5"
 
 SRCNAME = "wand"
 
-SRC_URI = "git://github.com/dahlia/wand.git;tag=${PV}"
+SRC_URI = "git://github.com/dahlia/wand.git;tag=${PV} \
+           file://0001-wand-api.py-Change-search-order.patch"
 S = "${WORKDIR}/git"
 
 inherit setuptools
 
 DEPENDS += " imagemagick-native"
 
+# Tell python-wand where to look for our imagemagick and it must be
+# one level up from where 'lib' resides.
+export MAGICK_HOME="${STAGING_LIBDIR_NATIVE}/.."
+
 BBCLASSEXTEND = "native"