Move RPi specific bbappends to meta-agl-bsp
[AGL/meta-agl.git] / meta-agl-bsp / meta-raspberrypi / recipes-bsp / bootfiles / rpi-config_git.bbappend
index 8719018..ff14d36 100644 (file)
@@ -8,4 +8,8 @@ do_deploy_append() {
     echo "dtparam=audio=on" >> ${DEPLOYDIR}/bcm2835-bootfiles/config.txt
 }
 
+do_deploy_append_sota() {
+    echo "device_tree_address=0x0c800000" >> ${DEPLOYDIR}/bcm2835-bootfiles/config.txt
+}
+
 ENABLE_UART_raspberrypi3 = "1"