Set a weak distro-wide DEFAULTTUNE for ARM 32bit
[AGL/meta-agl.git] / meta-agl-bsp / meta-qcom / recipes-graphics / wayland / weston_%.bbappend
index 8fff1df..f8c0a5f 100644 (file)
@@ -1,20 +1,14 @@
 FILESEXTRAPATHS_append := ":${THISDIR}/${PN}"
 
 SRC_URI_append = "\
-    file://weston-qcom.ini \
     file://weston.sh \
     "
 
 do_install_append() {
-    WESTON_INI_CONFIG=${sysconfdir}/xdg/weston
-    install -d ${D}${WESTON_INI_CONFIG}
-    install -m 0644 ${WORKDIR}/weston-qcom.ini ${D}${WESTON_INI_CONFIG}/weston.ini
-
     install -d ${D}/${sysconfdir}/profile.d
     install -m 0755 ${WORKDIR}/weston.sh ${D}/${sysconfdir}/profile.d/weston.sh
 }
 
 FILES_${PN} += " \
-    ${sysconfdir}/xdg/weston/weston.ini \
     ${sysconfdir}/profile.d/weston.sh \
     "