meta-agl-bsp: Enable WIC support for Raspberry Pi 2/3
[AGL/meta-agl.git] / meta-agl-bsp / meta-intel / recipes-kernel / linux / linux-intel_4.9%.bbappend
index d524ebf..8b490f7 100644 (file)
@@ -10,3 +10,10 @@ KERNEL_CONFIG_FRAGMENTS_append = " ${WORKDIR}/extra-graphic-devices.cfg"
 
 # Enable support for usb video class for usb camera devices
 KERNEL_CONFIG_FRAGMENTS_append = " ${WORKDIR}/uvc.cfg"
+
+# Ensure we have a startup.nsh file
+SRC_URI_append = " file://startup.nsh"
+
+do_deploy_append() {
+       install -m 0755 ${WORKDIR}/startup.nsh ${DEPLOYDIR}/
+}