Add joystick.cfg for usb joystick and steering-wheel kernel configure
[AGL/meta-agl.git] / meta-agl-bsp / meta-freescale-layer / recipes-kernel / linux / linux-fslc-imx_%.bbappend
index 5fe15cb..da6316a 100644 (file)
@@ -101,3 +101,8 @@ KERNEL_CONFIG_FRAGMENTS_append_smack = "\
        ${WORKDIR}/smack-default-lsm.cfg \
 "
 
+# Enable support for usb video class for usb camera devices
+KERNEL_CONFIG_FRAGMENTS_append = " ${WORKDIR}/uvc.cfg"
+
+# Enable support for joystick devices
+KERNEL_CONFIG_FRAGMENTS_append = " ${WORKDIR}/joystick.cfg"