Add dependency to images
[AGL/meta-agl.git] / meta-agl / recipes-core / packagegroups / packagegroup-agl-image-minimal.bb
@@ -4,11 +4,16 @@ LICENSE = "MIT"
 inherit packagegroup
 
 PACKAGES = "\
-    packagegroup-agl-core \
+    packagegroup-agl-image-minimal \
     "
 
 ALLOW_EMPTY_${PN} = "1"
 
+RDEPENDS_${PN} += "\
+    packagegroup-core-boot-agl \
+    "
+
+
 RDEPENDS_${PN} += "\
     packagegroup-agl-core-automotive \
     packagegroup-agl-core-connectivity \