remove qtquick1 and qtwebkit
[AGL/meta-agl-demo.git] / recipes-qt / packagegroups / packagegroup-agl-demo-qt-examples.bb
1 SUMMARY = "The examples to test Qt5 on AGL Demo Platform"
2 DESCRIPTION = "A set of packages which contains Qt5 examples"
3
4 LICENSE = "MIT"
5
6 PR="r0"
7
8 inherit packagegroup
9
10 PACKAGES = "\
11     packagegroup-agl-demo-qt-examples \
12     "
13
14 ALLOW_EMPTY_${PN} = "1"
15
16 RDEPENDS_${PN} += "\
17     qt3d-examples \
18     qtbase-examples \
19     qtconnectivity-examples \
20     qtdeclarative-examples \
21     qtlocation-examples \
22     qtmultimedia-examples \
23     qtsensors-examples \
24     qtsystems-examples \
25     qttools-examples \
26     qtwayland-examples \
27     qtxmlpatterns-examples \
28     "