2facd00f6636504d3695a8ea04a863b131796dea
[AGL/meta-agl-demo.git] / recipes-platform / packagegroups / packagegroup-agl-demo-preload.bb
1 SUMMARY = "Extra software and configuration for tradeshow demo with AGL IVI profile demo platform"
2 LICENSE = "MIT"
3
4 inherit packagegroup
5
6 PROVIDES = "${PACKAGES}"
7 PACKAGES = " \
8     packagegroup-agl-demo-preload \
9 "
10
11 # NOTES:
12 # - demo-i2c-udev-conf:
13 #     Adds udev configuration and scripts for supporting USB attached
14 #     I2C devices for RTC and HVAC LED support.
15 # - simple-can-simulator:
16 #     CAN message simulator for vehicle and engine speed message
17 #     generation, with some support for the cruise control events from
18 #     the steering wheel used in the demo setup.
19 #
20 RDEPENDS:${PN} = "\
21     packagegroup-agl-demo-platform \
22     demo-i2c-udev-conf \
23     simple-can-simulator \
24 "