Replace agl-demo* features with preconfigured images
[AGL/meta-agl-demo.git] / recipes-platform / images / agl-cluster-demo-flutter.bb
1 SUMMARY = "Baseline Flutter Image for Release"
2
3 LICENSE = "MIT"
4
5 require recipes-platform/images/agl-image-compositor.bb
6 require agl-demo-features.inc
7
8 IMAGE_FEATURES += "splash package-management ssh-server-openssh"
9
10 IMAGE_FEATURES += " \
11     kuksa-val-databroker-client \
12     kuksa-val-databroker \
13 "
14
15 # Generic
16 IMAGE_INSTALL += "\
17     weston-ini-conf-landscape \
18     \
19     packagegroup-agl-networking \
20     cluster-receiver \
21     \
22     simple-can-simulator \
23 "
24
25 # Flutter
26 IMAGE_INSTALL += "\
27     flutter-auto \
28     flutter-cluster-dashboard \
29     flutter-cluster-dashboard-conf \
30     cluster-demo-config-flutter \
31 "
32
33 CLANGSDK = "1"