Replace agl-demo* features with preconfigured images
[AGL/meta-agl-demo.git] / recipes-platform / images / agl-cluster-demo-flutter-preconfigured.bb
1 require agl-cluster-demo-flutter.bb
2
3 SUMMARY = "AGL Cluster preconfigured demo Flutter image"
4
5 # We do not want a local databroker instance
6 IMAGE_FEATURES:remove = "kuksa-val-databroker"
7
8 # The cluster screen is rotated in the full demo setup, so the
9 # default compositor configuration needs to be replaced.
10 IMAGE_INSTALL:remove = "weston-ini-conf-landscape"
11
12 # Cluster application configuration needs to be replaced for
13 # the full demo to handle different databroker configuration.
14 IMAGE_INSTALL:remove = "flutter-cluster-dashboard-conf"
15
16 IMAGE_INSTALL += " \
17     psplash-inverted-config \
18     weston-ini-conf-landscape-inverted \
19     flutter-cluster-dashboard-conf-demo \
20 "