kuksa-viss-client: add recipe for python3-websockets dependency
[AGL/meta-agl-demo.git] / recipes-devtools / python / python3-websockets_10.2.bb
1 SUMMARY = "An implementation of the WebSocket Protocol (RFC 6455)"
2 HOMEPAGE = "https://github.com/aaugustin/websockets"
3
4 LICENSE = "BSD-3-Clause"
5 LIC_FILES_CHKSUM = "file://LICENSE;md5=78c2cc91e172ca96d6f8e4a76c739ec6"
6
7 inherit pypi setuptools3
8
9 SRC_URI[sha256sum] = "8351c3c86b08156337b0e4ece0e3c5ec3e01fcd14e8950996832a23c99416098"
10
11 BBCLASSEXTEND = "native nativesdk"
12
13 RDEPENDS:${PN} = "\
14     ${PYTHON_PN}-asyncio \
15 "