Update recipes for transition to UNPACKDIR
[AGL/meta-agl-demo.git] / recipes-connectivity / btwilink-disable-conf / btwilink-disable-conf_1.0.bb
1 SUMMARY = "btwilink module disabling modprobe configuration"
2 LICENSE = "MIT"
3 LIC_FILES_CHKSUM = "file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420"
4
5 SRC_URI = "file://btwilink-disable.conf"
6
7 S = "${WORKDIR}/sources"
8 UNPACKDIR = "${S}"
9
10 COMPATIBLE_MACHINE = "m3ulcb|h3ulcb"
11
12 do_compile[noexec] = "1"
13
14 do_install() {
15     install -d ${D}${sysconfdir}/modprobe.d
16     install -m 0644 ${UNPACKDIR}/btwilink-disable.conf ${D}${sysconfdir}/modprobe.d
17 }