meta-agl-flutter: add agl-flutter-env
[AGL/meta-agl-devel.git] / meta-offline-voice-agent / recipes-python / python3-srt / python3-srt_3.5.2.bb
1 SUMMARY = "A tiny library for parsing, modifying, and composing SRT files."
2 HOMEPAGE = "https://github.com/cdown/srt"
3 LICENSE = "MIT"
4 LIC_FILES_CHKSUM = "file://LICENSE;md5=6658a1272b4469f7249985d28b8697bb"
5
6 SRC_URI = "https://files.pythonhosted.org/packages/18/a3/e1466f7c86a9e5d3e462ed6eb3a548917e93cc1ee212cd927f8f4e887ae9/srt-${PV}.tar.gz"
7 SRC_URI[md5sum] = "3b68be7c46ec6152123fd801f519a63d"
8 SRC_URI[sha256sum] = "7aa4ad5ce4126d3f53b3e7bc4edaa86653d0378bf1c0b1ab8c59f5ab41384450"
9
10 S = "${WORKDIR}/srt-${PV}"
11
12 inherit setuptools3
13
14 RDEPENDS_${PN} += "python3-core python3-datetime python3-logging"
15
16 BBCLASSEXTEND = "native nativesdk"