Update voice agent related recipes
[AGL/meta-agl-devel.git] / meta-offline-voice-agent / recipes-nlu / nlu-model / snips-model-agl_0.2.0.bb
1 SUMMARY = "Dataset and a pre-trained model for the Automotive Grade Linux's Snips NLU intent engine."
2 HOMEPAGE = "https://github.com/malik727/snips-model-agl"
3 LICENSE = "Apache-2.0"
4 LIC_FILES_CHKSUM = "file://LICENSE;md5=ecab3ce0771d366e0f8e4ca058eb48e7"
5
6 SRC_URI = " \
7     git://gerrit.automotivelinux.org/gerrit/src/snips-model-agl;protocol=https;branch=${AGL_BRANCH} \
8 "
9
10 SRCREV = "${AUTOREV}"
11 S = "${WORKDIR}/git"
12
13 do_install() {
14     install -d ${D}/usr/share/nlu/snips
15     cp -R ${WORKDIR}/git/* ${D}/usr/share/nlu/snips/
16 }
17
18 FILES:${PN} += " /usr/share/nlu/snips"