Update voice agent related recipes
[AGL/meta-agl-devel.git] / meta-offline-voice-agent / recipes-nlu / nlu-model / rasa-model-agl_0.1.0.bb
1 SUMMARY = "Dataset and a pre-trained model for the AGL voice assistant RASA based NLU intent engine."
2 HOMEPAGE = "https://github.com/malik727/rasa-model-agl"
3 LICENSE = "Apache-2.0"
4 LIC_FILES_CHKSUM = "file://LICENSE;md5=2e01060a5557fe6a4b57f5ea6dc048d9"
5
6 SRC_URI = " \
7     git://gerrit.automotivelinux.org/gerrit/src/rasa-model-agl;protocol=https;branch=${AGL_BRANCH} \
8 "
9
10 SRCREV = "${AUTOREV}"
11 S = "${WORKDIR}/git"
12
13 do_install() {
14     install -d ${D}/usr/share/nlu/rasa
15     cp -R ${WORKDIR}/git/* ${D}/usr/share/nlu/rasa/
16 }
17
18 FILES:${PN} += " /usr/share/nlu/rasa"