Convert to new override syntax
[AGL/meta-agl-devel.git] / meta-oem-production-readiness / meta-agl-basesystem / recipes-support / ns-backupmanager / ns-backupmanager_1.0.0.bb
1 SUMMARY = "ns-backupmanager for AGL software"
2 DESCRIPTION = "ns-backupmanager to build AGL software"
3 LICENSE = "Apache-2.0"
4 LIC_FILES_CHKSUM = "file://LICENSE;md5=2ee41112a44fe7014dce33e26468ba93"
5
6 DEPENDS += " \
7     libxml2-native \
8     ns-frameworkunified \
9     libnv-hal \
10 "
11
12 PV = "1.0.0+gitr${SRCPV}"
13 SRC_URI = "git://gerrit.automotivelinux.org/gerrit/staging/basesystem.git;protocol=https;branch=${AGL_BRANCH}"
14 SRCREV := "${BASESYSTEM_REVISION}"
15
16 S = "${WORKDIR}/git/service/native/backup_manager"
17
18 inherit agl-basesystem-common
19
20 BSMAKE_FILE = "Makefile.client"
21
22 RDEPENDS:${PN} += " \
23     ns-frameworkunified \
24     libnv-hal \
25 "