2fc6933ea909a778c73f7055545904301af4b23b
[AGL/meta-agl.git] / meta-ivi-common / recipes-test / ipv6connect / ipv6connect.bb
1 SUMMARY = "ipv6connect test"
2 HOMEPAGE = "https://chromium.googlesource.com/chromiumos/third_party/autotest/+/0.12.369.B/client/tests/ipv6connect"
3 LICENSE = "GPLv2"
4 LIC_FILES_CHKSUM = "file://${S}/${PN}/LICENSE;md5=b234ee4d69f5fce4486a80fdaf4a4263"
5
6 SRC_URI = "git://gerrit.automotivelinux.org/gerrit/src/qa-test-misc;protocol=https;branch=master"
7 SRCREV = "b355b7e1f43a19938895964f314484ffd8a39542"
8
9 inherit autotools
10
11 B = "${WORKDIR}/git/ipv6connect"
12 S = "${WORKDIR}/git"
13
14 # configure script is not delivered, only a makefile.
15 do_configure() {
16     :
17 }
18
19 do_install() {
20     install -d ${D}${bindir}
21     install -m 0755 ${B}/ipv6connect ${D}${bindir}
22 }