Add recipe for libavirt
[AGL/meta-agl-devel.git] / meta-audio-4a-framework / recipes-multimedia / libavirt / libavirt_git.bb
1 SUMMARY = "AVIRT user-space library"
2 DESCRIPTION = "ALSA Virtual Dynamic Sound Driver (AVIRT) user-space library for dynamic sound stream creation."
3 HOMEPAGE    = "https://git.automotivelinux.org/src/libavirt/"
4 SECTION     = "libs/multimedia"
5
6 LICENSE = "GPL-2.0"
7 LIC_FILES_CHKSUM = "file://${COMMON_LICENSE_DIR}/GPL-2.0;md5=801f80980d171dd6425610833a22dbe6"
8
9 SRC_URI = "git://gerrit.automotivelinux.org/gerrit/src/libavirt;protocol=https;branch=${AGL_BRANCH}"
10 SRCREV = "3205195333eb1435bdef8257e0d122c25d0b7e6f"
11
12 PV = "0.1+git${SRCPV}"
13 S  = "${WORKDIR}/git"
14
15 DEPENDS = "alsa-lib"
16
17 inherit cmake
18
19 ALLOW_EMPTY_${PN} = "1"