meta-audio-4a-framework: add recipe for 4a-tools
[AGL/meta-agl-devel.git] / meta-audio-4a-framework / recipes-multimedia / 4a-tools / 4a-tools_git.bb
1 SUMMARY     = "4A - Tools"
2 DESCRIPTION = "Tools, utilities, scripts and data related to 4A"
3 HOMEPAGE    = "https://github.com/iotbzh/4a-tools/"
4 SECTION     = "apps"
5
6 LICENSE = "Apache-2.0"
7 LIC_FILES_CHKSUM = "file://LICENSE;md5=86d3f3a95c324c9479bd8986968f4327"
8
9 SRC_URI = "gitsm://github.com/iotbzh/4a-tools;protocol=https;branch=${AGL_BRANCH}"
10 SRCREV = "flounder_5.99.2"
11 #SRCREV = "xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx"
12
13 PV = "0.1+git${SRCPV}"
14 S  = "${WORKDIR}/git"
15
16
17 do_install() {
18     oe_runmake install DESTDIR=${D}${prefix}
19 }
20
21 RDEPENDS_${PN} += "bash"
22 FILES_${PN} += "${datadir}/4a/media/*"