4a-mixer: Fix tap_shortcut case issue.
[AGL/meta-agl-devel.git] / meta-audio-4a-framework / recipes-devtools / python / python3-websockets_4.0.1.bb
1 SUMMARY = "An implementation of the WebSocket Protocol (RFC 6455)"
2 HOMEPAGE = "https://github.com/aaugustin/websockets"
3
4 LICENSE = "BSD-3-Clause"
5 LIC_FILES_CHKSUM = "file://LICENSE;md5=5070256738c06d2e59adbec1f4057dac"
6
7 inherit pypi setuptools3
8
9 SRC_URI[md5sum] = "9e8c6b3c70def4146d75fbb0f52bdfc7"
10 SRC_URI[sha256sum] = "da4d4fbe059b0453e726d6d993760065d69b823a27efc3040402a6fcfe6a1ed9"
11
12 BBCLASSEXTEND = "native nativesdk"
13
14 RDEPENDS_${PN} = "\
15     ${PYTHON_PN}-asyncio \
16 "