Convert to new override syntax
[AGL/meta-agl.git] / meta-app-framework / recipes-platform / packagegroups / packagegroup-agl-app-framework.bb
1 SUMMARY = "AGL Application Framework core packages"
2 DESCRIPTION = "The set of packages required by the AGL Application Framework"
3 LICENSE = "MIT"
4
5 inherit packagegroup
6
7 PACKAGES_${PN} = "\
8     packagegroup-agl-app-framework \
9     "
10
11 ALLOW_EMPTY:${PN} = "1"
12
13 RDEPENDS:${PN} = "\
14         af-binder \
15         libafbwsc \
16         af-main \
17         nss-localuser \
18         af-platform-setup \
19         "