0fdaabc91a15afb099fb337a22ab084449f5ff74
[AGL/meta-agl.git] / meta-app-framework / recipes-core / packagegroups / packagegroup-agl-app-framework.bb
1 SUMMARY = "AGL Application Framework core packages"
2 DESCRIPTION = "The set of packages required by the AGL Application Framework"
3 LICENSE = "MIT"
4
5 inherit packagegroup
6
7 PACKAGES = "\
8     packagegroup-agl-app-framework \
9     "
10
11 ALLOW_EMPTY_${PN} = "1"
12
13 RDEPENDS_${PN} += "\
14         af-binder \
15         af-binder-binding-afb-dbus-binding \
16         af-binder-binding-authlogin \
17         libafbwsc \
18         af-main \
19         ${@bb.utils.contains('DISTRO_FEATURES', 'webruntime', 'virtual/webruntime', '', d)} \
20     "