2nd part of the layer/profile rework [1/2]
[AGL/meta-agl.git] / meta-agl-profile-demo / recipes-connectivity / bluez5 / bluez5_%.bbappend
1 FILESEXTRAPATHS_prepend := "${THISDIR}/${BPN}:"
2 SRC_URI_append = " file://bluetooth.conf"
3
4 APPLY_v522 = "${@str('no' if '${PV}' != '5.22' else 'yes')}"
5
6 SRC_URI_append = "\
7     file://0001_fix_compile_issue_when_using_in_c++.patch;apply=${APPLY_v522} \
8 "
9
10
11 do_install_append() {
12     install -m 0644 ${WORKDIR}/bluetooth.conf ${D}${sysconfdir}/dbus-1/system.d/bluetooth.conf
13 }