Remove systemtap from AGL
[AGL/meta-agl.git] / meta-agl-profile-core / recipes-devtools / packagegroups / packagegroup-agl-core-devel.bb
1 SUMMARY = "Provides a set of tools for development for AGL DISTRO"
2 LICENSE = "MIT"
3
4 inherit packagegroup
5
6 RDEPENDS_${PN} = "\
7         afb-test \
8         strace \
9         ldd \
10         less \
11         vim \
12         lsof \
13         gdb \
14         valgrind \
15         perf \
16         htop \
17         powertop \
18         screen \
19         usbutils \
20         rsync \
21         tree \
22         pstree \
23         procps \
24         jq \
25         libxslt-bin \
26         agl-service-network-tools \
27         gcc-sanitizers \
28         "