Convert to new override syntax
[AGL/meta-agl-devel.git] / meta-agl-lxc / recipes-platform / images / lxc-host-image-demo.bb
1 SUMMARY = "LXC host demo image"
2 LICENSE = "MIT"
3
4 require lxc-host-image-minimal.bb
5
6 CONTAINER_IMAGES ?= "agl-container-guest:guest-image-cluster-demo"
7
8 IMAGE_INSTALL += " \
9     kernel-modules \
10     alsa-utils \
11     packagegroup-pipewire \
12     pipewire-ic-ipc \
13     ${@bb.utils.contains('AGL_FEATURES', 'agl-drm-lease', 'drm-lease-manager', '', d)} \
14 "
15
16 IMAGE_INSTALL:append:rcar-gen3 = " kernel-module-gles "