Enable logging solution in AGL IC container integration
[AGL/meta-agl-devel.git] / meta-agl-ic-container / recipes-platform / packagegroups / packagegroup-agl-ic-core.bb
1 SUMMARY = "AGL Instrument Cluster Core Packages"
2 DESCRIPTION = "This pacage group including AGL Instrument Cluster function core packages such as \
3                common library,framework."
4 HOMEPAGE = "https://confluence.automotivelinux.org/display/IC"
5
6 LICENSE = "Apache-2.0"
7
8 PACKAGE_ARCH = "${TUNE_PKGARCH}"
9
10 inherit packagegroup
11
12 PACKAGES = "\
13     packagegroup-agl-ic-core \
14 "
15 RDEPENDS:${PN} += "\
16     libclusteripc \
17     libclusterapi \
18     librefop \
19 "