agl-compositor_git: Add minor fix for DRM lease
[AGL/meta-agl-devel.git] / meta-agl-ic-container / recipes-platform / images / guest-image-ivi-demo.bb
1 SUMMARY = "LXC ivi demo guest image"
2 LICENSE = "MIT"
3
4 require guest-image-minimal.bb
5
6 IMAGE_INSTALL += " \
7     weston \
8     weston-init-guest \
9     weston-ini-conf-guest \
10     wayland-ivi-extension \
11     ilm-manager \
12     mominavi \
13     momiplay \
14     momiscreen \
15     packagegroup-agl-ic-qt \
16     systemd-netif-config \
17     ttf-dejavu-sans \
18     ttf-dejavu-sans-mono \
19     ttf-dejavu-sans-condensed \
20     ttf-dejavu-serif \
21     ttf-dejavu-serif-condensed \
22     ttf-dejavu-mathtexgyre \
23     ttf-dejavu-common \
24     ca-certificates \
25     wireplumber \
26     packagegroup-pipewire-base \
27     wireplumber-policy-config-agl \
28 "
29
30 IMAGE_INSTALL:append:raspberrypi4 = " mesa-megadriver"
31
32 IMAGE_OVERHEAD_FACTOR = "0"
33 EXTRA_IMAGECMD:append = " -L agl-momi-ivi"
34 IMAGE_ROOTFS_EXTRA_SPACE = "0"
35 IMAGE_ROOTFS_SIZE = "1048576"