Add support integration type of multi partition
[AGL/meta-agl-devel.git] / meta-agl-ic-container / recipes-platform / images / guest-image-cluster-demo.bb
1 SUMMARY = "LXC cluster demo guest image"
2 LICENSE = "MIT"
3
4 require guest-image-minimal.bb
5
6 IMAGE_INSTALL += " \
7     weston \
8     weston-init-guest \
9     weston-ini-conf-guest \
10     cluster-refgui \
11     pipewire-ic-ipc \
12 "
13
14 IMAGE_OVERHEAD_FACTOR = "0"
15 EXTRA_IMAGECMD:append = " -L agl-cluster"
16 IMAGE_ROOTFS_EXTRA_SPACE = "0"
17 IMAGE_ROOTFS_SIZE = "1048576"