agl-compositor_git: Add minor fix for DRM lease
[AGL/meta-agl-devel.git] / meta-agl-ic-container / recipes-platform / images / agl-host-image-drm-lease-test.bb
1 SUMMARY = "DRM Lease LXC test host image"
2 LICENSE = "MIT"
3
4 require lxc-host-image-minimal.bb
5 require recipes-platform/images/agl-lxc-install-single-image.inc
6 require recipes-platform/images/agl-lxc-autostart.inc
7
8 CONTAINER_IMAGES ?= "agl-container-ivi:guest-image-drm-lease-test-ivi \
9                      agl-container-cluster:guest-image-drm-lease-test-cluster \
10                     "
11
12 IMAGE_INSTALL += " \
13     kernel-modules \
14 "
15
16 # packages required for network bridge settings via lxc-net
17 IMAGE_INSTALL += " \
18     lxc-networking \
19     iptables-modules \
20     dnsmasq \
21     systemd-netif-config \
22     kernel-module-xt-addrtype \
23     kernel-module-xt-multiport \
24 "
25
26 # Under the this line, shall describe machine specific package.
27 IMAGE_INSTALL:append:rcar-gen3 = " kernel-module-gles gles-user-module-firmware"