agl-compositor_git: Add minor fix for DRM lease
[AGL/meta-agl-devel.git] / meta-agl-ic-container / dynamic-layers / meta-selinux / recipes-security / packagegroups / packagegroup-agl-core-selinux-guest.bb
1 SUMMARY = "SELinux packages for container guest"
2 DESCRIPTION = "SELinux packages required for AGL"
3 LICENSE = "MIT"
4
5 inherit features_check
6
7 REQUIRED_DISTRO_FEATURES = "selinux"
8
9 PACKAGES = " \
10     packagegroup-agl-core-selinux-guest \
11 "
12
13 ALLOW_EMPTY:${PN} = "1"
14
15 # The packagegroup-agl-core-selinux is including auditd.
16 # But it shall run in host, shall not run in guest.
17 # This package group remove from host only package from packagegroup-agl-core-selinux
18
19 RDEPENDS:${PN} = " \
20     coreutils \
21     libsepol \
22     libselinux \
23     libselinux-bin \
24     libsemanage \
25     refpolicy \
26 "