Convert to new override syntax
[AGL/meta-agl.git] / meta-agl-core-test / recipes-test / linus-stress / linus-stress.bb
1 SUMMARY = "linus_stress test"
2 HOMEPAGE = "https://chromium.googlesource.com/chromiumos/third_party/autotest/+/master/client/tests/linus_stress"
3 LICENSE = "GPLv2"
4 LIC_FILES_CHKSUM = "file://${S}/linus_stress/LICENSE;md5=b234ee4d69f5fce4486a80fdaf4a4263"
5
6 SRC_URI = "git://gerrit.automotivelinux.org/gerrit/src/qa-test-misc;protocol=https;branch=${AGL_BRANCH}"
7 SRCREV = "87cdfd4626c0cb47fc22f328867e49d6268df85c"
8
9 inherit autotools
10 INSANE_SKIP:${PN} = "ldflags"
11
12 B = "${WORKDIR}/git/linus_stress"
13 S = "${WORKDIR}/git"
14
15 # configure script is not delivered, only a makefile.
16 do_configure() {
17     :
18 }
19
20 do_install() {
21     install -d ${D}${bindir}
22     install -m 0755 ${B}/linus_stress ${D}${bindir}
23 }