47c9b8c36c41575cb8bf870f4adb3d820a058749
[AGL/meta-agl.git] / meta-agl-core-test / recipes-test / dung / dung_3.4.25-m2.bb
1 SUMMARY = "Kernel test scripts"
2 LICENSE = "GPL-2.0-only"
3 LIC_FILES_CHKSUM = "file://${COMMON_LICENSE_DIR}/GPL-2.0;md5=801f80980d171dd6425610833a22dbe6"
4
5 SRC_URI = "git://gerrit.automotivelinux.org/gerrit/src/qa-test-misc;protocol=https;branch=${AGL_BRANCH}"
6 SRCREV = "e2472c7b1d061aef8bb05a4d7940fd8159c4a329"
7
8 inherit allarch
9
10 S = "${WORKDIR}/git/${PN}-${PV}"
11
12 do_install () {
13         for subdir in arch_timer cmt common scifab sdhi.0; do 
14                 install -d -m 0755 ${D}/${datadir}/${PN}/$subdir
15                 install -m 0755 -t ${D}/${datadir}/${PN}/$subdir ${S}/$subdir/*
16         done
17 }
18